01. Introduction - First Steps

Getting Started

To install this theme you must have a working version of Wordpress already installed.

For information in regard to installing the Wordpress Platform, please see the Wordpress Codex: Installing Wordpress

Before to start working with your new theme, make sure that your Wordpress Version is updated to the latest one.
You can know more about Wordpress Requirements here.